Invalid TaxOverride - TaxLevel is required

Error Description

The Tax Level field (lvl) is missing on a Tax Override (ovr).

Example

{  "err": [      {        "code": -2000,        "msg": "Invalid TaxOverride: {\"loc\":{\"ctry\":\"USA\",\"st\":\"NC\",\"zip\":\"27701\"},\"scp\":3,\"tid\":162,\"lvlExm\":true,\"brkt\":[{\"rate\":0.0,\"max\":2147483647.0}]} - TaxLevel is required."      }  ]}

How to Resolve

Add and populate Tax Level (lvl) on the Tax Override (ovr) in your CalcTaxes request.

For more information, see Tax Override.